Erro de seguridade en Samba

junio 3, 2008 at 7:56 am

Lendo a bitácora –Penguim’s Place– topei con unha nova que me alertou… trátase de un erro de seguridade en Samba 3.0.28a e 3.0.29 explican en dita bitácora que a vulnerabilidade pode ser expoltada baixo un Buffer Overflow para os paquetes que recibe o cliente; o tema e que se podería execurtar código arbitrario podendo enganar ao cliente a conectar con un servidor remoto malicioso.

Hai polo visto un parche… patch sacado polos creadores do Samba.

Ale… feito está.

Entry filed under: Agnix, Redes, Seguridade. Tags: .

Coñeces goosh… Código de fontes abertas para unha mellor seguridade…


Calendario

junio 2008
L M X J V S D
« May   Jul »
 1
2345678
9101112131415
16171819202122
23242526272829
30  

Suscríbete as miñas novas

Powered by FeedBurner

Firefox

Android